vscode,'import' is only available in ES6 (use 'esversion: 6'). 'class' is available in ES6 (use 'esversion: 6')

vscode错误提示:

这个错误是jshint插件提示的,你可以禁用这个插件。

'import' is only available in ES6 (use 'esversion: 6'). (W119)jshint(W119)

'class' is available in ES6 (use 'esversion: 6') or Mozilla JS extensions (use moz). (W104)jshint(W104)


解决办法:

在项目根目录中找到.jshintrc增加配置"esversion":6 如果没有这个文件就自己新一个,加上这个配置即可。




Tags 建站 js,javascript

留言(0)

评论